We appreciate your patience as we work to improve our network infrastructure. For questions or concerns, please contact the SCCRESA IT Helpdesk.
Posted May 14, 2026 - 23:01 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 14, 2026 - 21:00 EDT
Scheduled
Date & Time: Thursday, May 14th at 9:00 PM through Friday, May 15th at 12:00 AM
Purpose The SCCRESA IT Helpdesk will be conducting essential maintenance for the firewall.
Service Impact All firewall and internet services will be unavailable during this maintenance window. We do not anticipating it taking longer than 3 hours but are reserving the full block.
Preparation Please plan accordingly for this service interruption and ensure any critical operations are completed before the maintenance window begins.
We appreciate your patience as we work to improve our network infrastructure. For questions or concerns, please contact the SCCRESA IT Helpdesk.
Posted May 14, 2026 - 07:56 EDT
This scheduled maintenance affected: RESA Firewall Service (GlobalProtect VPN, Palo Alto).