Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 18, 2025 - 09:00 EDT
Scheduled
We will be doing a second day of fiber work to assist with a service provider. No outage is planned, but may occur due to line work.
"All Internet/Hosted Service Customers South of SCCRESA campus (Marysville, MI) MAY be impacted during this period, but not expected. "
Work will be occurring at the following location: -Palms Rd/Palms Elem.
We appreciate your patience during this windows of service. For questions or concerns, please contact the SCCRESA IT Helpdesk.
Posted Sep 18, 2025 - 08:26 EDT
This scheduled maintenance affects: RESA Internet Service (Algonac Hub Site - 1 GB Internet Service, Algonac Hub Site - 10 GB Internet Service, Marine City Hub Site - 1 GB Internet Service, Marine City Hub Site - 10 GB Internet Service, Marysville Hub Site - 1 GB Internet Service, Marysville Hub Site - 10 GB Internet Service, RESA Hub Site - 1 GB Internet Service, RESA Hub Site - 10 GB Internet Service, St. Clair Hub Site - 1 GB Internet Service, St. Clair Hub Site - 10 GB Internet Service), RESA Data Center Service (RESA Hosted Servers), and Network Circuits (Palms Rd/Broadbridge Rd - Ira Demarc, Palms Rd (Marine City HWY - Broadbridge Rd), King Road (St. Clair Hwy - Marine City Hwy), RESA DC -> South Circuit -> Southfield DC).