Issue with our upstream provider

Incident Report for SCCRESA

Resolved

This incident has been resolved. Our upstream provider has confirmed the issue is fixed, and internet connectivity and phone service have been restored across all sites.

If your location is still experiencing any disruption, please contact IT so we can address it directly.

Thank you for your patience throughout the outage.
Posted Jul 15, 2026 - 22:51 EDT

Update

We are beginning to see service return at some locations as our upstream provider's repairs progress. Recovery is happening gradually and may vary from site to site.

Some locations may still be experiencing internet and phone disruptions at this time. Internal network resources and internal calls continue to function.

We do not yet have an estimated time for full resolution. We will continue to post updates as service is restored and will mark this incident resolved once all sites are confirmed back online.
Posted Jul 15, 2026 - 16:52 EDT

Update

Our upstream provider has identified and located the source of the outage. Crews are on-site and repairs are actively underway.

Internet connectivity and phone service remain affected at this time. Internal network resources and internal calls continue to function.

We do not yet have an estimated time to resolution. We will provide further updates as they become available and will mark this incident resolved once our upstream provider confirms service has been fully restored.
Posted Jul 15, 2026 - 13:31 EDT

Identified

We are currently experiencing an outage originating with our upstream internet service provider. This is affecting internet connectivity at all sites, as well as inbound and outbound calls across our phone network.

Internal network resources and internal calls remain functional at this time.

The root cause is an issue on our upstream provider's end and is not the result of a problem within SCCRESA's systems. We do not have an estimated time to resolution and will post updates as we receive them. This incident will be marked resolved once our upstream provider confirms the issue has been fixed.
Posted Jul 15, 2026 - 10:52 EDT
This incident affected: RESA Internet Service (Algonac Hub Site - 1 GB Internet Service, Algonac Hub Site - 10 GB Internet Service, Capac Hub Site - 1 GB Internet Service, Capac Hub Site - 10 GB Internet Service, Marine City Hub Site - 1 GB Internet Service, Marine City Hub Site - 10 GB Internet Service, Marysville Hub Site - 1 GB Internet Service, Marysville Hub Site - 10 GB Internet Service, Memphis Hub Site - 1 GB Internet Service, Memphis Hub Site - 10 GB Internet Service, Port Huron Hub Site - 1 GB Internet Service, Port Huron Hub Site - 10 GB Internet Service, Port Huron Northern Hub Site - 1 GB Internet Service, Port Huron Northern Hub Site - 10 GB Internet Service, RESA Hub Site - 1 GB Internet Service, RESA Hub Site - 10 GB Internet Service, SC4 Hub Site - 1 GB Internet Service, SC4 Hub Site - 10 GB Internet Service, St. Clair Hub Site - 1 GB Internet Service, St. Clair Hub Site - 10 GB Internet Service, Yale Hub Site - 1 GB Internet Service, Yale Hub Site - 10 GB Internet Service), Phone Service (Cisco, Mitel, ShoreTel, TelNet WW - PRI, TelNet WW - SIP), and General Announcement.