Damaged fiber has been replaced and network services have been restored.
Posted Mar 30, 2026 - 20:35 EDT
Identified
We are currently experiencing a service outage.
The SCCRESA IT Helpdesk has identified the root cause. We are working an replacing a damaged fiber section now.
Memphis area internet users may be affected.
We will provide updates as more information becomes available and appreciate your patience as we work toward resolution.
Posted Mar 30, 2026 - 16:14 EDT
Investigating
We are currently experiencing a service outage.
Our Infrastructure team is working to identify the root cause. Memphis area internet users may be affected.
We will provide updates as more information becomes available.
Posted Mar 30, 2026 - 14:08 EDT
This incident affected: RESA Internet Service (Memphis Hub Site - 1 GB Internet Service, Memphis Hub Site - 10 GB Internet Service) and Network Circuits (RESA-CIRCUIT-0126 (SMITHS CREEK RD AND 11222 SMITHS CREEK RD to MAIN ST, MEMPHIS AND 81160 MAIN ST, MEMPHIS)).