Service Outage

Incident Report for SCCRESA

Resolved

If you experience any further issues, please contact the Helpdesk by visiting helpdesk.sccresa.org, emailing helpdesk@sccresa.org, or by calling (810)455-1008.
Posted Jul 10, 2025 - 20:29 EDT

Update

Most systems have been restored, and we continue to monitor services. Our Technical Services team is working with vendor support to restore full phone functionality.

Internal RESA calls are working.

Incoming calls to RESA are not working.

Outgoing calls from RESA are not working.

We appreciate your patience as we work to resolve the remaining phone service issues.
Posted Jul 10, 2025 - 13:42 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2025 - 11:03 EDT

Identified

Our Technical Services team has identified the issue and has implemented a solution bringing external clients online. We're still confirming services for the RESA Administration building, and therefore some users within the RESA Administration building may still be experiencing issues.

We will send an additional update again soon.
Posted Jul 10, 2025 - 10:43 EDT

Investigating

We are currently experiencing a major service outage.

Our Technical Services team is working to identify the root cause and full scope. Internet and phone users are affected.

We will send an additional update once we know more.
Posted Jul 10, 2025 - 09:32 EDT
This incident affected: RESA Data Center Service (RESA Hosted Servers), RESA Firewall Service (GlobalProtect VPN), General Announcement, Phone Service (Mitel, TelNet WW - SIP), and RESA Internet Service (RESA Hub Site - 1 GB Internet Service, RESA Hub Site - 10 GB Internet Service).