Phone Service Disruption
Incident Report for SCCRESA
Resolved
If you experience any further issues, please contact the Helpdesk by visiting helpdesk.sccresa.org, emailing helpdesk@sccresa.org, or by calling (810)455-1008.
Posted May 06, 2024 - 14:26 EDT
Update
We are continuing to monitor for any further issues.
Posted May 06, 2024 - 11:35 EDT
Monitoring
Our phone vendor has prioritized and implemented a resolution for the previously experienced Outbound Trouble. Their systems are now operating normally and they are currently monitoring the network for any residual issues. We apologize for the inconvenience.
Posted May 06, 2024 - 11:30 EDT
Investigating
Our phone provider is currently experiencing a service disruption and is working to identify the root cause and implement a solution. Phone users may be affected.

We will send an additional update again when we know more.
Posted May 06, 2024 - 11:12 EDT
This incident affected: Phone Service (TelNet WW - PRI, TelNet WW - SIP).