If you experience any further issues, please contact the Helpdesk by visiting helpdesk.sccresa.org, emailing helpdesk@sccresa.org, or by calling (810)455-1008.
Posted Aug 30, 2024 - 18:13 EDT
Identified
We are currently experiencing a service outage.
Our Fiber team has identified the root cause and is working to implement a solution.
We will send an additional update as soon as we know more.
Posted Aug 30, 2024 - 14:05 EDT
Investigating
We are currently experiencing a service outage.
Our infrastructure team is working to identify the root cause. Internet services for Yale High School and sites dependent on connections that passthrough Yale High school may be affected.
We will send an additional update when we know more.
Posted Aug 30, 2024 - 11:08 EDT
This incident affected: RESA Internet Service (Yale Hub Site - 1 GB Internet Service, Yale Hub Site - 10 GB Internet Service).